héberger une image sur le forum

Soumettez ici tous vos problèmes, suggestions, idées en rapport avec le fonctionnement global du site
Avatar du membre
Régis
Administrateur du site
Messages : 500
Enregistré le : 08 mars 2016, 00:03
Localisation : Brest
Contact :

Re: héberger une image sur le forum

Message par Régis » 01 oct. 2017, 13:22

bon alors, je confirme, les fichiers sont OK en poids et en dimension
le problème n'est donc pas côté forum
Rouge de Bordeaux - Extérieur 1.jpg
Rouge de Bordeaux - Intérieur 1.jpg

Avatar du membre
Régis
Administrateur du site
Messages : 500
Enregistré le : 08 mars 2016, 00:03
Localisation : Brest
Contact :

Re: héberger une image sur le forum

Message par Régis » 01 oct. 2017, 13:25

pour vider le cache, dans firefox c'est édition > préférences > avancé > réseau
cache.png

Avatar du membre
Lau
Explosif
Messages : 1300
Enregistré le : 08 mars 2016, 08:34
Localisation : Rochefort
Contact :

Re: héberger une image sur le forum

Message par Lau » 01 oct. 2017, 13:44

Sous Chrome ça lui fait pareil...

Avatar du membre
Mitron
levain juvénile
Messages : 385
Enregistré le : 02 févr. 2017, 10:58
Localisation : Alpes Maritimes

Re: héberger une image sur le forum

Message par Mitron » 02 oct. 2017, 13:43

Nouvel essai, après avoir vidé le cache de Firefox.

L'image originelle faisait 2272x1704 pixels, pour 1,06 Mo
Je l'ai redimensionnée avec Paint, je l'ai "enregistrée sous" un autre nom. Elle fait maintenant 1000x750 pixels, pour 300 Ko. C'est celle-là que j'ai tenté d'importer.
Nouvel échec. Message d'erreur habituel :
"L’image doit faire au moins 0 pixel de large, 0 pixel de haut et au plus 1200 pixels de large et 1200 pixels de haut. L’image actuelle fait 2272 pixels pixels de large et 1704 pixels pixels de haut." Pourtant, sur le site, sous "Taille", il est bien indiqué 297 Ko.

Quelque chose semble s'être bloqué dans la reconnaissance par le site des photos provenant de mon ordi, comme si le fait d'avoir tenté l'importation, à un moment donné, d'une image n'entrant pas dans les clous avait figé un processus.

J'ai cherché sur les forums informatiques un problème similaire, mais je n'ai pas trouvé. C'est d'autant plus difficile à résoudre que ce problème est spécifique à ce forum : sur un autre forum, je peux poster les photos que je veux :mrgreen:
"Il ne suffit pas qu'un aliment soit bon à manger, encore faut-il qu'il soit bon à penser". Claude Lévi-Strauss

Avatar du membre
Mitron
levain juvénile
Messages : 385
Enregistré le : 02 févr. 2017, 10:58
Localisation : Alpes Maritimes

Re: héberger une image sur le forum

Message par Mitron » 02 oct. 2017, 16:31

Nouvel essai, mais cette fois depuis mon portable (sous W10, contre W7 pour l'ordi de bureau), avec une image redimensionnée sous Paint en pourcentage, et enregistrée sous un autre nom.

Incroyable :

"Erreur
L’image doit faire au moins 0 pixel de large, 0 pixel de haut et au plus 1200 pixels de large et 1200 pixels de haut. L’image actuelle fait 2272 pixels pixels de large et 1704 pixels pixels de haut."


Sous "Taille", il est bien indiqué : 507 Ko, ce qui est effectivement son "poids". La taille est de 1136 x 852 pixels

Nouvel essai, avec autre image redimensionnée par Paint en pixels au lieu de pourcentage :
Nouvel échec, même message d'erreur, alors que l'image fait 1.OOO x 750 pixels. La "taille" indiquée est pourtant la bonne : 388 Ko. :mrgreen:

Alors là, je rends mon tablier, je ne sais plus où chercher pour corriger ça, avec ma modeste expérience des ordis (je bidouille quand même avec des PC depuis 23 ans, mais comme simple utilisateur). Quelqu'un aurait une idée ?
"Il ne suffit pas qu'un aliment soit bon à manger, encore faut-il qu'il soit bon à penser". Claude Lévi-Strauss

En ligne
Jean-Marc
Explosif
Messages : 1005
Enregistré le : 03 juin 2016, 14:38
Localisation : Gard

Re: héberger une image sur le forum

Message par Jean-Marc » 02 oct. 2017, 16:38

Alors là!!! :shock:
À tout hasard, t'as essayé de faire un rabat après 45' ? :arrow:

Xavier06
Dans le pétrin
Messages : 64
Enregistré le : 27 avr. 2017, 18:26

Re: héberger une image sur le forum

Message par Xavier06 » 02 oct. 2017, 16:55

Mitron a écrit :
02 oct. 2017, 16:31
(...) Quelqu'un aurait une idée ?
Surfermentation :D :D :D

sérieusement, je pense que le bug est du côté du forum : ton compte est resté bloqué sur une tentative d'hébergement d'une image trop grande, toi tu n'y peux rien, c'est du côté de la maintenance du forum (par l'hébergeur) que ça peut se gérer.

Avatar du membre
Mitron
levain juvénile
Messages : 385
Enregistré le : 02 févr. 2017, 10:58
Localisation : Alpes Maritimes

Re: héberger une image sur le forum

Message par Mitron » 02 oct. 2017, 17:25

C'est aussi ma conviction. ;)

Autre hypothèse : j'ai récemment converti les 3/4 de mon bureau en fournil, avec plan de travail, pétrin et tout le toutim. J'ai relégué l'ordi dans un coin : crise de jalousie ? :lol:
"Il ne suffit pas qu'un aliment soit bon à manger, encore faut-il qu'il soit bon à penser". Claude Lévi-Strauss

Avatar du membre
Lau
Explosif
Messages : 1300
Enregistré le : 08 mars 2016, 08:34
Localisation : Rochefort
Contact :

Re: héberger une image sur le forum

Message par Lau » 02 oct. 2017, 18:40

J'ai regardé les lois du serveur tout à l'heure tu peux me donner une heure la plus précise possible à laquelle tu as fais tes deux derniers essais ? L'adresse du serveur dans le navigateur, tu es en http ou https ?

Avatar du membre
Mitron
levain juvénile
Messages : 385
Enregistré le : 02 févr. 2017, 10:58
Localisation : Alpes Maritimes

Re: héberger une image sur le forum

Message par Mitron » 03 oct. 2017, 07:11

J'ai fait mes deux derniers essais vers 17h30/18h hier (heure du message).
L'adresse du serveur est en http.

Ah ben non, je viens de voir que l'heure affichée sur les messages est décalée d'1 h : par exemple, il est 9h13, et l'heure affichée sur le site est 8h13.
J'ai donc envoyé mes tentatives de photos vers 18h30/19 h.

Ps : en attendant que le problème soir résolu, je peux peut-être envoyer mes images via Dropbox (lien dans les messages) : c'est autorisé ?
"Il ne suffit pas qu'un aliment soit bon à manger, encore faut-il qu'il soit bon à penser". Claude Lévi-Strauss

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité