héberger une image sur le forum

Soumettez ici tous vos problèmes, suggestions, idées en rapport avec le fonctionnement global du site
Avatar du membre
Mitron
Tout Point
Messages : 829
Enregistré le : 02 févr. 2017, 10:58

Re: héberger une image sur le forum

Message par Mitron » 30 sept. 2017, 13:12

Lau a écrit :
30 sept. 2017, 12:45
Donc ça fonctionne... T'as un autre ordinateur Mitron pour essayer ?
Bonne idée, c'est un portable bas de gamme, mais je vais essayer.
"Il ne suffit pas qu'un aliment soit bon à manger, encore faut-il qu'il soit bon à penser". Claude Lévi-Strauss

Avatar du membre
Mitron
Tout Point
Messages : 829
Enregistré le : 02 févr. 2017, 10:58

Re: héberger une image sur le forum

Message par Mitron » 30 sept. 2017, 13:21

Régis a écrit :
30 sept. 2017, 12:48
le message d'erreur dit quoi ?
probablement une question de format
Pas de message d'erreur : la barre verte se complète, tranquille, et 5 secondes après apparaît un triangle avec point d'exclamation au milieu.
J'essaie encore, pour voir si je peux trouver un message d'erreur quelque part :
Ah ben oui, il y en a un (j'ai cliqué sur le triangle, fallait y penser :lol: )
L’image doit faire au moins 0 pixel de large, 0 pixel de haut et au plus 1200 pixels de large et 1200 pixels de haut. L’image actuelle fait 2272 pixels pixels de large et 1704 pixels pixels de haut.
C'est là que je ne comprends pas : mon image fait 504 ko, après l'avoir redimensionnée ! Je ne suis pas expert en informatique, mais il me semble qu'elle rentre dans les clous, non ?
"Il ne suffit pas qu'un aliment soit bon à manger, encore faut-il qu'il soit bon à penser". Claude Lévi-Strauss

Avatar du membre
Mitron
Tout Point
Messages : 829
Enregistré le : 02 févr. 2017, 10:58

Re: héberger une image sur le forum

Message par Mitron » 30 sept. 2017, 13:25

Nouvel essai :
idem, avec photo de 448 ko :
L’image doit faire au moins 0 pixel de large, 0 pixel de haut et au plus 1200 pixels de large et 1200 pixels de haut. L’image actuelle fait 2272 pixels pixels de large et 1704 pixels pixels de haut.
Avec photo de 1,12 Mo :
Fichier trop volumineux : 002.JPG
Avec photo de 324 Ko :
L’image doit faire au moins 0 pixel de large, 0 pixel de haut et au plus 1200 pixels de large et 1200 pixels de haut. L’image actuelle fait 2272 pixels pixels de large et 1704 pixels pixels de haut.
Bon, autre anomalie, le message d'erreur indique la même taille de photo (quand le fichier n'est pas trop volumineux), quelle que soit sa taille réelle :mrgreen:
"Il ne suffit pas qu'un aliment soit bon à manger, encore faut-il qu'il soit bon à penser". Claude Lévi-Strauss

Xavier06
Poolish
Messages : 100
Enregistré le : 27 avr. 2017, 18:26

Re: héberger une image sur le forum

Message par Xavier06 » 30 sept. 2017, 13:35

Le problème, c'est que tu n'as jamais redimensionné tes images, tu les as simplement plus ou moins compressées pour diminuer leur poids.
Ce sont deux choses différentes.
Tu utilises quel(s) logiciel(s) pour travailler sur tes photos ?

Avatar du membre
Mitron
Tout Point
Messages : 829
Enregistré le : 02 févr. 2017, 10:58

Re: héberger une image sur le forum

Message par Mitron » 30 sept. 2017, 13:49

Ce qui cloche, c'est que je fais exactement comme avant, et avant ça marchait.
Comme avant, ça veut dire, avec "Paint" : "redimensionner", puis "enregistrer". Plus simple j'ai pas trouvé, et ça a fonctionné depuis des mois ! :mrgreen:
"Il ne suffit pas qu'un aliment soit bon à manger, encore faut-il qu'il soit bon à penser". Claude Lévi-Strauss

Xavier06
Poolish
Messages : 100
Enregistré le : 27 avr. 2017, 18:26

Re: héberger une image sur le forum

Message par Xavier06 » 30 sept. 2017, 13:58

Mitron a écrit :
30 sept. 2017, 13:49
Ce qui cloche, c'est que je fais exactement comme avant, et avant ça marchait.
Comme avant, ça veut dire, avec "Paint" : "redimensionner", puis "enregistrer". Plus simple j'ai pas trouvé, et ça a fonctionné depuis des mois ! :mrgreen:
quand tu fais "redimensionner" dans Paint, as tu une fenêtre qui s'ouvre et qui te permet de choisir entre "pourcentage" et pixels" ?
Si oui, il faut choisir "pixels"

Avatar du membre
Mitron
Tout Point
Messages : 829
Enregistré le : 02 févr. 2017, 10:58

Re: héberger une image sur le forum

Message par Mitron » 30 sept. 2017, 16:16

Merci pour ton aide, je vais essayer, mais jusqu'à présent je choisissais toujours 'pourcentage", je tapais "50", et hop, pas de problème. Bon, essai :
Ça ne marche toujours pas :
L’image doit faire au moins 0 pixel de large, 0 pixel de haut et au plus 1200 pixels de large et 1200 pixels de haut. L’image actuelle fait 2272 pixels pixels de large et 1704 pixels pixels de haut.
Alors que l'image fait 1000x450, pour 424 Ko.

C'est un problème qui survient depuis que mon ordi a été "réparé" par des "pros". Je me répète, mais avant, ça marchait comme sur des roulettes...
Je vais essayer :
- de poster des images sur un autre forum,
- de mettre en service mon ordi portable : le hic, c'est que je viens de l'acheter, il tourne sur W10, et je ne m'en suis pratiquement jamais servi. Ça va pas être de la tarte de prendre des photos, de les enregistrer, les réduire, etc, avec un système d'exploitation que je ne connais pas :evil:
Encore merci pour l'aide ;)
"Il ne suffit pas qu'un aliment soit bon à manger, encore faut-il qu'il soit bon à penser". Claude Lévi-Strauss

Avatar du membre
Jean-Marc
Explosif
Messages : 1535
Enregistré le : 03 juin 2016, 14:38
Localisation : Gard

Re: héberger une image sur le forum

Message par Jean-Marc » 30 sept. 2017, 16:53

Sinon Mitron une petite astuce si tu as du mal pour redimensionner avec ton ordi.
Si tu prends les photos avec ton téléphone portable tu te les envoies en MMS et elles seront automatiquement redimensionnées à un format largement supportable pour le Forum ;-)

Xavier06
Poolish
Messages : 100
Enregistré le : 27 avr. 2017, 18:26

Re: héberger une image sur le forum

Message par Xavier06 » 30 sept. 2017, 17:06

Certes, mais c'est pas logique. Avec Paint, ça doit marcher

Si je procède ainsi :

Image

je pars d'une photo de 4032 x 3024 pixels, je demande à redimensionner à 800 x 600, j'enregistre, et j'ai bien une image redimensionnée à 800 x 600

Avatar du membre
Mitron
Tout Point
Messages : 829
Enregistré le : 02 févr. 2017, 10:58

Re: héberger une image sur le forum

Message par Mitron » 01 oct. 2017, 05:54

Xavier06 a écrit :
30 sept. 2017, 17:06
Certes, mais c'est pas logique. Avec Paint, ça doit marcher

Si je procède ainsi :

Image

je pars d'une photo de 4032 x 3024 pixels, je demande à redimensionner à 800 x 600, j'enregistre, et j'ai bien une image redimensionnée à 800 x 600
Bien sûr, ce n'est pas logique, mais le problème, nouveau, vient de mon ordi, très probablement. Auparavant, ça marchait très bien, que ce soit en pourcentage ou en pixels (en fait, je m'avance : je n'avais jamais essayé "pixels" puisque "pourcentage" marchait très bien). Ce qui est difficile à comprendre, c'est que :
- le message d'erreur indique toujours la même taille d'image, quelle que soit sa taille réelle,
- le "poids" indiqué, à côté du "statut" est bien le poids réel de l'image
"Il ne suffit pas qu'un aliment soit bon à manger, encore faut-il qu'il soit bon à penser". Claude Lévi-Strauss

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité